FAQ's

What are the minimum system requirements?

To Install the SpiderScript, you should have the following system requirements PHP Version 5, or above MYSQL Version 5 or above

Is there to be any special PHP settings?

There is no special Settings needed to run the SpiderScript software. Only you have to set up Cron.